ログインできない・・・

「まったく何も分からない・・・」そんなユーザーさんの為のフォーラムです。どんなご質問でもお気軽にどうぞ。
返信
arsh

ログインできない・・・

投稿記事 by arsh » 2005年7月07日(木) 19:41

はじめまして
アップしてログインしようとすると真っ白なページしか表示されません
過去の質問とかいろいろ読んだのですがわかりません
何か解決策はないものでしょうか
http://www3.pf-x.net/~ray/testcms.php :cry: [/url]

webmaster
Site Admin
記事: 1444
登録日時: 2004年12月10日(金) 10:09

Re: ログインできない・・・

投稿記事 by webmaster » 2005年7月07日(木) 23:33

 webmasterです。arshさん、はじめまして。
 サイトの方拝見しましたが、当方も始めて見る現象です。

 check.phpは実行されましたでしょうか?
 もしcheck.phpがOKにも関わらずこの現象が出る場合は、XSLTライブラリ
関係の問題かもしれません。

 include/xsmlconfig.php.inc ファイルをエディタで開いて頂き、

コード: 全て選択

$gXsltLib = 0;
 となっている箇所を、10、20、21のそれぞれの値で試してみてください。

 全て試してもダメな場合は、また結果などご連絡頂ければ幸いです。m(_ _)m

arsh

お返事ありがとうございます

投稿記事 by arsh » 2005年7月08日(金) 11:15

webmasterさん
早速の解答ありがとうございます。

check.php試していなかったので実行しました。
http://www3.pf-x.net/~ray/check.php
「NG」でした :cry:

phpinfoも見てみましたがよくわかりません。
http://www3.pf-x.net/~ray/test.php

サーバー管理者の方になにをお願いすればよいか教えていただければ幸いです。
的を得ていないかもしれませんがよろしくお願いいたします。

webmaster
Site Admin
記事: 1444
登録日時: 2004年12月10日(金) 10:09

Re: お返事ありがとうございます

投稿記事 by webmaster » 2005年7月08日(金) 13:09

 webmasterです。
 arshさん、了解しました。

 check.phpの結果と、下のページの「check.phpでNGになってしまった方へ」を、
管理者に見てもらえれば解決する可能性が高いかと思います。
 http://cms.al-design.jp/product2.html

 なんとかうまく行くことを願っております。

arsh

煮詰まってしまいました

投稿記事 by arsh » 2005年10月18日(火) 18:58

いろいろとサーバー管理者の方へ問合せをしていたのですが、以下のような返答で行き詰ってしまいました。
-----------------------------------------------------------------------------
以前の投稿の際、GD周りのエラーも報告されていたようですが、
gifに関してはサポートされない可能性があります。

phpinfoを確認していただけると分かりますが
'--with-xml' '--with-expat-dir=/usr' '--with-dom=shared,/usr' '--with-dom-xslt=/usr' '--with-dom-exslt=/usr' '--with-xmlrpc=shared'
辺りのオプションは付いておりますので、上記のエラーに該当する
機能も利用できるものと思われます。

解決しない場合は、当方のPHPの環境・phpinfoで表示される内容を
元に配布元等に相談されるのが一番と思われます。
-----------------------------------------------------------------------------

もうこれ以上は無理でしょうか

webmaster
Site Admin
記事: 1444
登録日時: 2004年12月10日(金) 10:09

Re: 煮詰まってしまいました

投稿記事 by webmaster » 2005年10月19日(水) 00:20

 arshさん、いろいろとご面倒をおかけしているようで申し訳ありません。
 php.iniの編集権限はお持ちでしょうか?

 ひょっとすると、お使いのホストで動的モジュールを利用されており、php.iniの中で

;extension = domxml.so
;extension = xslt.so

 のように、domxmlとxsltのモジュールがコメントアウトされているのかもしれません。
 この場合、例えConfigureでオプションがつけられていてもそのモジュールが利用
できません。これに対処するには、

extension = domxml.so
extension = xslt.so

 のようにコメントを外して頂き、apacheを再起動していただく必要があります。

 もし可能でしたら一度お試し頂くか、もしくはサーバ管理者に上記の件をご確認
頂くかして頂けないでしょうか。
 …外していたら申し訳ありません。
arsh さんが書きました:phpinfoを確認していただけると分かりますが
'--with-xml' '--with-expat-dir=/usr' '--with-dom=shared,/usr' '--with-dom-xslt=/usr' '--with-dom-exslt=/usr' '--with-xmlrpc=shared'
辺りのオプションは付いておりますので、上記のエラーに該当する
機能も利用できるものと思われます。
 通常は、上記のオプションがついていればほぼ動作可能なはずですので、
後もう少しの変更でいけるとは思うのですが…。

 引き続きご面倒をおかけしますがよろしくお願い致します。m(_ _)m

arsh

動作しました^^

投稿記事 by arsh » 2005年10月27日(木) 15:41

webmasterさんの読み通りだったようで
動作可能になりました。
素早く的確なご返事ありがとうございました。

webmaster
Site Admin
記事: 1444
登録日時: 2004年12月10日(金) 10:09

Re: 動作しました^^

投稿記事 by webmaster » 2005年10月27日(木) 21:20

 webmasterです。
 arshさん、ご報告ありがとうございます。

 対応しているレンタルサーバーさんも徐々に増えているようで、嬉しい限りです。
 また何かありましたらご連絡くださいませ。m(_ _)m

返信